Go Back   Alberta Outdoorsmen Forum > Main Category > Fishing Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 02-27-2011, 08:59 PM
FishingFrenzy FishingFrenzy is offline
 
Join Date: May 2010
Location: Edmonton
Posts: 1,844
Thumbs up Coal Today

Well... Headed down to coal today. Cold, windy, snowing = no fun setting up

But i did get to try the new Jiffy today.... MAN O MAN, Best investment i have ever made. I hate hand drilling.
As far as fishing we started in around 15 FOW and caught 4, then when the action died we moved to 6 FOW. Didn't land any in 6 but got lots of missed hooksets (I was eating, making hot chocolate and fishing at the same time )

Using minnows on a jighead, pike weren't too aggressive so we moved from spoons to jigs.

Overall good day, Except the auger started great the first set of holes, started after ALOT of crap the second set (primed it, choke, pulled 50+ times before we could get her to fire up ), Tried to move again and it wouldn't start! Brought it home, warmed it up the in garage for half an hour and it started up on the first pull. Also it was happiest with choke on halfway but once it idled for a couple min's you could shut it off no problems.

Happy with the auger but it needs some adjustments, Which im not sure how to do

Tight lines!
Reply With Quote
  #2  
Old 02-27-2011, 09:40 PM
horsetrader horsetrader is offline
Banned
 
Join Date: Oct 2010
Location: Edmonton
Posts: 4,018
Default

auger must be jiffy 3hp white...
Reply With Quote
  #3  
Old 02-27-2011, 09:44 PM
FishingFrenzy FishingFrenzy is offline
 
Join Date: May 2010
Location: Edmonton
Posts: 1,844
Default

Quote:
Originally Posted by horsetrader View Post
auger must be jiffy 3hp white...
Lol, 2 horse Jiffy White Lighting. Anyone have ideas on why it wouldn't start?
Reply With Quote
  #4  
Old 02-27-2011, 10:29 PM
Daceminnow's Avatar
Daceminnow Daceminnow is offline
 
Join Date: Jan 2011
Posts: 2,137
Default jiffy

i ran a 3hp jiffy for many years. you need to figure out what it wants you to do to start it. if that makes sense? when mine was cold full choke prime 3 times pull till it fired. choke off pull till it started. if it didn't start after no choke, prime a couple more times - no more choke. after its first start of the day - no more choke again. if it didn't start after a couple pulls, 3 more primes and away she went. it flooded very easily. ran like a champ for many years, but in my mind it was finicky to start and if i didn't follow a ritual it would flood. i'm sure some other jiffy guys can shed some light for you as well.

was your auger flooded? no choke no prime hold the throttle wide open and pull till it fires. no go let it sit for a bit, and try that again.
Reply With Quote
  #5  
Old 02-28-2011, 12:20 AM
great white whaler's Avatar
great white whaler great white whaler is offline
 
Join Date: May 2010
Location: Trinity bay newfoundland
Posts: 2,873
Wink

i owned a jiffy 2 hp white lighting, no problems ' choke it ''give it two pulls ' of with the choke' one pull and away she goes .Make sure the air screw on the gas tank cap is open ,and don't store it in a heated garage .......just sayin from from past mistakes
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.